问答 2016-06-14 来自:开发者社区

我的fedora在安装samba服务器时出现了如下问题,求解答

root @localhost home]# rpm -ivh samba-3.0.4-0.5.1.i386.rpm 错误:依赖检测失败: libacl.so.1 被 samba-3.0.4-0.5.1.i386 需要 libc.so.6 被 samba-3.0.4-0.5.1.i386 需要 libc.so.6(GLIBC_2.0) 被 samba-3.0.4-0.5.1.i386 需要 li....

文章 2016-05-10 来自:开发者社区

fedora 20 安装samba服务

fedora 中如何安装smb服务,让windows 系统访问fedora的共享文件夹呢?   配置好后,启动smb服务: [root@huangwei downloads]# service smb start Redirecting to /bin/systemctl start  smb.service 但是windows仍然访问不到,为什么呢?因为fedora...

本页面内关键词为智能算法引擎基于机器学习所生成,如有任何问题,可在页面下方点击"联系我们"与我们沟通。