npm install时报错:Please check if you have git 怎么解决?

npm install时报错:Please check if you have git installed and in your PATH。我的是windows环境。

npm install,这个该怎么解决 ?

升级过npm没有解决,有其他的方法吗

本页面内关键词为智能算法引擎基于机器学习所生成,如有任何问题,可在页面下方点击"联系我们"与我们沟通。

社区圈子

阿里巴巴终端技术
阿里巴巴终端技术
阿里巴巴终端技术最新内容汇聚在此,由阿里巴巴终端委员会官方运营。阿里巴巴终端委员会是阿里集团面向前端、客户端的虚拟技术组织。我们的愿景是着眼用户体验前沿、技术创新引领业界,将面向未来,制定技术策略和目标并落地执行,推动终端技术发展,帮助工程师成长,打造顶级的终端体验。同时我们运营着阿里巴巴终端域的官方公众号:阿里巴巴终端技术,欢迎关注。
1507+人已加入
加入
相关电子书
更多
基于webpack和npm的前端组件化实践
基于webpack和npm的前端组件化实践
基于FAAS构建NPM同步CDN
立即下载 立即下载 立即下载
相关镜像