问答 2023-06-29 来自:开发者社区

Flink CDC 2.3.0 是用的哪个版本?2.4版本,运行代码需要依赖的jar包有哪些?能不能

Flink CDC 2.3.0 是用的哪个版本?2.4版本,运行代码需要依赖的jar包有哪些?能不能把需要依赖的jar包列个文档?我发现2.3.0版本,运行sql很简单,下载官网的哪个flink-sql依赖包就可以了。运行代码,依赖包一直报错,关键是使用sql包,运行代码它一样报错啊。。。这才是头疼的地方。。。既然2.4出来了,我也不用2.3了,干脆试试2.4版本

问答 2023-06-18 来自:开发者社区

Flink CDC看这个报错好像是阿里云上并没有jdbc相关的依赖,但是我也上传了一份jar,还是?

Flink CDC看这个报错好像是阿里云上并没有jdbc相关的依赖,但是我也上传了一份jar,还是报错,这是为什么呢?Caused by: org.apache.flink.table.api.ValidationException: Could not find any factory for identifier 'jdbc' that implements 'org.apache.flin....

问答 2023-05-22 来自:开发者社区

请问下,Flink CDC 中这个demo依赖那些jar?

请问下,Flink CDC 中这个demo依赖那些jar?

问答 2023-05-01 来自:开发者社区

大佬,Flink CDC提交集群的会把依赖包都打在自己的jar包里吗?然后就报错

大佬,Flink CDC提交集群的会把依赖包都打在自己的jar包里吗?然后就报错

本页面内关键词为智能算法引擎基于机器学习所生成,如有任何问题,可在页面下方点击"联系我们"与我们沟通。